Page 1 of 1

Comment Luv

Posted: Wed Mar 03, 2010 9:01 am
by RalphCarlson
About two weeks ago Comment Luv stopped being able to find my latest posts. I have it installed on my blog and it works for anyone that comments but I must have done something to my blog setup that keeps Comment Luv from accessing my blog. Anybody have the same experience or and idea about what is wrong and how I might fix it? :(

Re: Comment Luv

Posted: Wed Mar 03, 2010 3:53 pm
by Sire
Hey Ralph, that's no good mate. The good news is that you're not alone and with a bit of luck this post from Andy Bailey may help.

Re: Comment Luv

Posted: Wed Mar 03, 2010 5:35 pm
by Mitch
I'm wondering if CommentLuv is about to go to a paid model, based on the most recent email we all got from him. I hope not; I love CommentLuv.

Re: Comment Luv

Posted: Wed Mar 03, 2010 5:50 pm
by Sire
The way I see it Mitch Andy's talking about the free blogs that people can sign up for and not commentluv itself. Then again, I could be wrong ;)

Re: Comment Luv

Posted: Thu Mar 04, 2010 1:02 am
by Mitch
I hope you're right; guess we'll see.

Re: Comment Luv

Posted: Thu Mar 04, 2010 7:14 am
by GiveABrick
RalphCarlson wrote:About two weeks ago Comment Luv stopped being able to find my latest posts. I have it installed on my blog and it works for anyone that comments but I must have done something to my blog setup that keeps Comment Luv from accessing my blog. Anybody have the same experience or and idea about what is wrong and how I might fix it? :(


Have you tried logging in to Comment Luv and hitting the 'unblock URL' button? I had a problem with it yesterday and in the error messages, the bottom referred me back to that section. It might have been 'unlock' but it was something that required me to enter my blog URL and it fixed right away.

The other thing that came to mind was that you have your blog on a subdomain. Could that be the problem? I suspect not since it was working fine up until 2 weeks ago.

Thanks for your email btw. Made me smile. Just been in school all day so not had a chance to catch up with much until now.

Re: Comment Luv

Posted: Fri Mar 05, 2010 12:21 pm
by RalphCarlson
Sire,
I read the post that you suggested and began to think about plugins that I removed a while back. One of them was the feedburner plugin and the post suggested that my feed info was wrong. Not being there is close to wrong so I reinstalled the plug in. Now to see if it makes a difference. Thanks for all the suggestions. If this doesn't work I will explore some of the other ideas. :D