Sire broke my blog....again (trackback formatting issue)

Themes, we love them, but sometimes they just don't work the way we want them to. Post any problems and fixes
Jeremy
Posts: 19
Joined: Mon Nov 17, 2008 7:52 am
Location: Chicago
Contact:

Sire broke my blog....again (trackback formatting issue)

Postby Jeremy » Tue Nov 18, 2008 10:42 am

http://www.listentomebitch.com/the-art- ... /#comments, check out the trackback link, anyone have any ideas on a fix?

Thanks,
Jeremy

User avatar
Sire
Site Admin
Posts: 124
Joined: Fri Nov 14, 2008 10:15 pm

Re: Sire broke my blog....again (trackback formatting issue)

Postby Sire » Tue Nov 18, 2008 11:41 am

I noticed that my trackback took up two lines in the url so perhaps if you edit it so that it only takes up the one line it will solve the issue? let me know how it works.

ie. Instead of 'You Wanna Bitch? I Mean Do You Really Like To Bitch? | What A Load Of Bullshit', shorten it to 'You Wanna Bitch? I Mean Do You Really Like To Bitch?', or whatever fits.

Jeremy
Posts: 19
Joined: Mon Nov 17, 2008 7:52 am
Location: Chicago
Contact:

Re: Sire broke my blog....again (trackback formatting issue)

Postby Jeremy » Tue Nov 18, 2008 12:05 pm

I was thinking along the lines of a permanent fix...but I suppose that would work too. Either way, I couldn't find where to edit it in the dashboard, can anyone posint me in the right direction?

Thanks again for the post sire!

User avatar
Sire
Site Admin
Posts: 124
Joined: Fri Nov 14, 2008 10:15 pm

Re: Sire broke my blog....again (trackback formatting issue)

Postby Sire » Tue Nov 18, 2008 12:10 pm

It will be in the comments section of your dashboard. Just find the comment and away you go.
The problem itself would be in your theme somewhere and I'm afraid I'm not that much of a whiz. Maybe as we get more members.

Jeremy
Posts: 19
Joined: Mon Nov 17, 2008 7:52 am
Location: Chicago
Contact:

Re: Sire broke my blog....again (trackback formatting issue)

Postby Jeremy » Tue Nov 18, 2008 1:02 pm

Solid, thanks!

User avatar
Sire
Site Admin
Posts: 124
Joined: Fri Nov 14, 2008 10:15 pm

Re: Sire broke my blog....again (trackback formatting issue)

Postby Sire » Tue Nov 18, 2008 1:08 pm

Jeremy wrote:Solid, thanks!

You mean it worked :shock: :lol:
Cool, now go out there and spread the word on what a great forum this is ;)

Jeremy
Posts: 19
Joined: Mon Nov 17, 2008 7:52 am
Location: Chicago
Contact:

Re: Sire broke my blog....again (trackback formatting issue)

Postby Jeremy » Wed Nov 19, 2008 10:49 am

Another one here: http://www.listentomebitch.com/nicholas ... /#comments not multi-line this time...just broken :(

User avatar
Sire
Site Admin
Posts: 124
Joined: Fri Nov 14, 2008 10:15 pm

Re: Sire broke my blog....again (trackback formatting issue)

Postby Sire » Wed Nov 19, 2008 2:34 pm

Jeremy wrote:Another one here: http://www.listentomebitch.com/nicholas ... /#comments not multi-line this time...just broken :(

Actually Jeremy, in a way it is as the 'says' part in on another line. Shorten it a fraction and she should be sweet.


Return to “Themes, Problems And Resolutions”

Who is online

Users browsing this forum: No registered users and 1 guest